Apache do not start [Solved]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache do not start [Solved]

Postby Rankxerox1984 » 05. October 2012 18:52

After some time uninstalled I returned to install XAMPP with the actual version.
All the installation process goes stand alone and aparently smooth, but at the end I can't start Apache receiving a error message telling something has stopped suddently the starting.

Any idea?
Rankxerox1984
 
Posts: 16
Joined: 25. October 2010 18:04
XAMPP Version: 5.6.3
Operating System: MS Windows 7

Re: Apache do not start

Postby hackattack142 » 06. October 2012 00:15

Could you post the log of the Control Panel and see if there are any/post errors in your Apache error log (Click the Logs button on the control panel in the Apache row and select the 'Apache (error.log)')?
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Apache do not start

Postby Rankxerox1984 » 06. October 2012 11:30

There is not any log file. I will reinstall again to see what happen.
Maybe is something in confirguration I missed
Rankxerox1984
 
Posts: 16
Joined: 25. October 2010 18:04
XAMPP Version: 5.6.3
Operating System: MS Windows 7

Re: Apache do not start

Postby hackattack142 » 06. October 2012 15:27

If that is the case then you are most likely missing this: http://www.microsoft.com/en-us/download ... px?id=5582
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Apache do not start

Postby Rankxerox1984 » 06. October 2012 16:00

I'm so sorry
It was the fucking stupid Skype. I did not read the message in the control pannel.
I reconfigured the Skype ports and Xampp Works fine.
Sorry again for my stupiditty and make you loose your time
Rankxerox1984
 
Posts: 16
Joined: 25. October 2010 18:04
XAMPP Version: 5.6.3
Operating System: MS Windows 7

Re: Apache do not start [Solved]

Postby JAS55 » 07. October 2012 03:07

Thanks Rankxerox1984, your suggestion worked for getting Apache service to start.
What do you suggest to get MySQL service to start?
How did you come upon the C++ fix?

JAS55
JAS55
 
Posts: 4
Joined: 30. September 2012 03:07
XAMPP Version: 5.6.3
Operating System: Windows XP SP2

Re: Apache do not start [Solved]

Postby hackattack142 » 07. October 2012 17:46

The C++ runtimes are a requirement for Apache and PHP not related to XAMPP specifically. Problems with MySQL is probably a different issue and you should open a new topic with relevant information (MySQL error log / console output / Windows Error Reports).
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
XAMPP Version: 5.6.3
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests