Domain points to wrong location. [Solved]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Domain points to wrong location. [Solved]

Postby packetpirate » 21. September 2012 14:42

I just set up my XAMPP server after reinstalling Windows due to a hard drive failure. When I backed up my server files, I just copied EVERYTHING, all files and folders, from the htdocs folder. After I installed XAMPP and got the security stuff worked out, I went to copy the backed up htdocs files back to the new htdocs folder. Now, whenever I type in my domain name, the one that should point to the htdocs folder, because that is the default DocumentRoot, it instead gives me an error page saying "Access Forbidden", and the URL I see in my URL bar is "soandso.com/xampp", rather than just "soandso.com"

Why is it sending me to the htdocs/xampp folder?
packetpirate
 
Posts: 2
Joined: 21. September 2012 14:41
XAMPP Version: 5.6.3
Operating System: Windows 7

Re: Domain points to wrong location.

Postby JonB » 21. September 2012 22:51

Maybe the index.php in htdocs?

Good Luck
8)




ytsf
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
XAMPP Version: 1.8.3-2
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Domain points to wrong location.

Postby packetpirate » 22. September 2012 02:16

EDIT: That was it... it didn't get overwritten when I copied my files...

Thanks.
packetpirate
 
Posts: 2
Joined: 21. September 2012 14:41
XAMPP Version: 5.6.3
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests