Apache not starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache not starting

Postby rjshtty » 21. September 2012 13:19

hi ,
i cannot start the apache service,

when i start the apache_start batch file it shows the following :

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
httpd.exe: Syntax error on line 456 of C:/xampp/apache/conf/httpd.conf: Syntax error
on line 17 of C:/xampp/apache/conf/extra/httpd-xampp.conf: Cannot load /xampp
/php/php5ts.dll into server: This application has failed to start because the
application configuration is incorrect. Reinstalling the application may fix this
problem.


Apache konnte nicht gestartet werden
Apache could not be started
Press any key to continue . . .


Please help me out

thanks in advance
rjshtty
 
Posts: 3
Joined: 21. September 2012 13:08
Operating System: Windows XP

Re: Apache not starting

Postby JonB » 21. September 2012 15:09

Did you install the MS 2008 C++ libraries??

Sticky @ top of forum.

viewtopic.php?f=16&t=51021
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Apache not starting

Postby rjshtty » 21. September 2012 16:11

Thanks man
your solution worked :D
rjshtty
 
Posts: 3
Joined: 21. September 2012 13:08
Operating System: Windows XP

Re: Apache not starting

Postby rjshtty » 21. September 2012 16:14

but now when i start xampp control panel it shows the following:
9:42:37 PM [main] Initializing Control Panel
9:42:37 PM [main] XAMPP Version: 1.8.0
9:42:37 PM [main] Control Panel Version: 3.0.12 [ Compiled: June 24th 2012 ]
9:42:37 PM [main] Running with Administrator rights - good!
9:42:37 PM [main] XAMPP Installation Directory: "c:\xampp\"
9:42:37 PM [main] Initializing Modules
9:42:37 PM [apache] XAMPP Apache Service is already running on port 80
9:42:37 PM [apache] XAMPP Apache Service is already running on port 443
9:42:37 PM [mysql] MySQL Service Detected With Wrong Path
9:42:37 PM [mysql] Uninstall the service manually first
9:42:37 PM [mysql] XAMPP MySQL is already running on port 3306
9:42:37 PM [main] Starting Check-Timer
9:42:37 PM [main] Control Panel Ready


Do i hav to worry for this??
rjshtty
 
Posts: 3
Joined: 21. September 2012 13:08
Operating System: Windows XP


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests