Windows XP Pro SP3 / Vtiger 5.4.0 / Xampp Win32-1.8.0-VC9-i

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Windows XP Pro SP3 / Vtiger 5.4.0 / Xampp Win32-1.8.0-VC9-i

Postby ukez » 21. September 2012 12:42

Hi guys; I have installed Xampp (xampp-win32-1.8.0-VC9-installer.exe) on a fresh installation of Windows XP Pro SP3, I've downloaded the latest source files for Vtiger (vtigercrm-5.4.0.tar.gz) and have dropped them in to the htdocs folder (C:\xampp\htdocs\vtigercrm).

Before I attempted to run the installation I configured the php.ini file with the recommended settings suggested by vtiger's readme file, which was:


Image

Vtiger suggests that we review the MySQL configuration (my.cnf or server start parameters) and ensure they are set to the following:

Image


Xampp doesn't have a my.cnf but I looked in the Xampp control panel and see a my.ini which shows the InnoDB tables with #skip-innodb, so im guessing that's okay.

The SQL_MODE which should not have STRICT_TRANS_TABLE isn't present in the my.ini file.

I then ensured the following extensions were enabled:


Image

Restarted the services and proceeded to run the Vtiger install, i.e (http://localhost/vtigercrm/install.php)

Its at that point I get to a stage of the installation where vtiger carries out a check to see if your system meets the recommended system requirements. Everything is showing green for GOOD and there was one red issue which was showing which is:

allow_call_time_pass_reference

Its saying that allow_call_time_pass_reference needs to be ON and displays it in the check as OFF.

Image

My php.ini file has allow_call_time_pass_reference switched On for sure; I've checked and double checked the php.ini file multiple times and restarted the services with no joy and have even rebooted the PC a few times and still im confronted with this same issue.

I've tried to run this Vtiger install on the same freshly installed XP Pro SP3 using Wamp and Xampp and both give the exact same allow_call_time_pass_reference problem. I've carried out all of my windows updates, disabled firewalls, have no viruses or virus software running and I just cant work this out.


I've asked the question over at vTiger's forum but support there is minimal and I've had no response, I've asked the question over at Wamps forum and I'm still waiting for a response and now i'm here lol

Anyone got any idea what the problem is..?
ukez
 
Posts: 1
Joined: 05. October 2007 04:18

Re: Windows XP Pro SP3 / Vtiger 5.4.0 / Xampp Win32-1.8.0-VC

Postby Xampp4me » 06. November 2012 21:19

I've the same problem.
The funciotn seems to be removed as write out there http://www.php.net/manual/it/ini.core.php#ini.allow-call-time-pass-reference

Now i try to install anyway.
Hope to have helped you.

Bye,
Xampp4me
Xampp4me
 
Posts: 1
Joined: 06. November 2012 21:15
XAMPP Version: 5.6.3
Operating System: W7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests