Dual Network Card Problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Dual Network Card Problem

Postby klausveliu » 14. September 2012 10:13

Hello,
Recently I am helping a friend building a local site in his network.
He has a computer with 2 network cards.
I installed XAMPP V3.0.12 and everything work's fine if you type : http://localhost/
but when you try to access the page via IP e.x http://127.0.0.1 or the IP that have one of the cards
the page loads infinitely and does not open anything...

Can anyone tells me how ti fix this problem?
I thing that must be something in the apache configuration but I can't solve that...
klausveliu
 
Posts: 7
Joined: 03. September 2012 12:14
Operating System: Windows 7

Re: Dual Network Card Problem

Postby JonB » 15. September 2012 15:23

My WAG (Wild A** Guess) - It's probably a Windows network issue.

Before doing this - note what the properties/settings are on both cards.

A. First make sure both cards are set to static IP.

B. Make sure there is only ONE with a defined Internet Gateway Address.

Rebootsy and test.

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Dual Network Card Problem

Postby klausveliu » 15. September 2012 21:02

I am not an expert but I thing that the problem must be the second choice because the cards have static IP.
Thank you for your suggestion. :)
klausveliu
 
Posts: 7
Joined: 03. September 2012 12:14
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests