Compatibility question

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Compatibility question

Postby Gloria » 10. September 2012 13:35

Hi,

I have XAMP 1.7.3 (apache 2.2.14, mysql 5.1.41, php 5.3.1) installed.
Do you by any chance know if this will be compatible with joomla 2.5?

Regards / Gloria
Gloria
 
Posts: 9
Joined: 28. March 2011 19:42

Re: Compatibility question

Postby Altrea » 10. September 2012 15:48

Hi Gloria,

yes it is compatible with XAMPP 1.7.3
more to read: http://www.joomla.org/technical-requirements.html

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Compatibility question

Postby Gloria » 10. September 2012 18:03

Thanks, that's all I needed to know.
Gloria
Gloria
 
Posts: 9
Joined: 28. March 2011 19:42


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 72 guests