New Xampp problems

Problems with the Windows version of XAMPP, questions, comments, and anything related.

New Xampp problems

Postby duncan121 » 09. September 2012 15:26

Hi all, I have using the Xampp 1.77 for a while now whith no problems. However for one reason or another I created a new server with the new xampp 1.80 on it and then moved all the files from the older server to the ne one.

Being only an intranet the security needed is very minor and I use avery small log in script with sessions. This does not work now and nothing seems to be passed but the "post" form.

Any ideas as I guess I have missed something on the PHP.ini file?

Any ideas?

Thank
duncan121
 
Posts: 1
Joined: 09. September 2012 15:11
Operating System: Windows

Re: New Xampp problems

Postby Altrea » 09. September 2012 17:37

Hi duncan121,

duncan121 wrote:I use avery small log in script with sessions. This does not work now and nothing seems to be passed but the "post" form.

Do you think this is enough information to give you the correct answer relating to your problem?
We don't know anything about your script, so the issue can by anything too.

Most common guess: Your script relates to short open php tags => short_open_tag setting

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests