PHP 5.2

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP 5.2

Postby tonne » 03. September 2012 16:30

Hey folks,
I love XAMPP but unfortunately I need XAMPP with PHP 5.2 for my old Joomla installation. Is there a way to downgrade the PHP version in XAMPP 1.8 or must I use an older release of XAMPP?
Thx 4 any help,
Posts: 1
Joined: 03. September 2012 16:26
Operating System: Win7 x64

Re: PHP 5.2

Postby JonB » 04. September 2012 13:34

You need to use a XAMPP release that has a roughly correct PHP version.

Good Luck
User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 71 guests