Session Cache is not configured

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Session Cache is not configured

Postby luxinterior » 27. August 2012 11:46

Hi

I've used xampp for years with no problem but i just reformatted my machine and re-installed xampp and now i've hit a problem.

Everything runs well until I try to develop with vbulletin. I can move around the forum just fine until I try to view a post and I just get a time out message. When I look at the error log I see the following over and over again.

Code: Select all
[Mon Aug 27 18:39:36.102349 2012] [mpm_winnt:notice] [pid 4452:tid 252] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
[Mon Aug 27 18:39:36.102349 2012] [mpm_winnt:notice] [pid 4452:tid 252] AH00456: Server built: May 13 2012 14:10:15
[Mon Aug 27 18:39:36.102349 2012] [core:notice] [pid 4452:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Aug 27 18:39:36.102349 2012] [mpm_winnt:notice] [pid 4452:tid 252] AH00418: Parent: Created child process 3396
[Mon Aug 27 18:39:37.428351 2012] [ssl:warn] [pid 3396:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Mon Aug 27 18:39:37.490752 2012] [mpm_winnt:notice] [pid 3396:tid 264] AH00354: Child: Starting 150 worker threads.


Any ideas?

Thanks for your help

Lux
luxinterior
 
Posts: 2
Joined: 27. August 2012 11:42
Operating System: Windows 7 Pro

Re: Session Cache is not configured

Postby luxinterior » 27. August 2012 12:08

Some more information...

I'm able to make a post and view it for a minute or so but then I get...

Code: Select all
The connection to the server was reset while the page was loading.


Hopefully that will help diagnose the issue.
luxinterior
 
Posts: 2
Joined: 27. August 2012 11:42
Operating System: Windows 7 Pro

Re: Session Cache is not configured

Postby JonB » 27. August 2012 22:35

What's the URL you are using?
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 35 guests