Error 500

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error 500

Postby itmoin » 27. August 2012 07:24

Hi, I have installed xampp 1.8.0 and it all appears to be OK. But when I try to view the website I want to host on the USB i get a 500 error messge.

Is there anything specific I have to do to show a website created in Weebly?

the error log looks like this.

xampp\apache\logs\error.log[Mon Aug 27 14:56:48.671875 2012] [ssl:warn] [pid 3180:tid 192] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Mon Aug 27 14:56:52.937500 2012] [mpm_winnt:notice] [pid 3180:tid 192] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
[Mon Aug 27 14:56:52.937500 2012] [mpm_winnt:notice] [pid 3180:tid 192] AH00456: Server built: May 13 2012 14:10:15
[Mon Aug 27 14:56:52.937500 2012] [core:notice] [pid 3180:tid 192] AH00094: Command line: 'e:\\xampp\\apache\\bin\\httpd.exe -d E:/xampp/apache'
[Mon Aug 27 14:56:52.968750 2012] [mpm_winnt:notice] [pid 3180:tid 192] AH00418: Parent: Created child process 2296
[Mon Aug 27 14:56:54.937500 2012] [ssl:warn] [pid 2296:tid 1880] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Mon Aug 27 14:56:55.203125 2012] [mpm_winnt:notice] [pid 2296:tid 1880] AH00354: Child: Starting 150 worker threads.
[Mon Aug 27 15:13:49.296875 2012] [core:alert] [pid 2296:tid 524] [client 127.0.0.1:1374] E:/xampp/htdocs/ouch/.htaccess: Invalid command 'AuthCookieName', perhaps misspelled or defined by a module not included in the server configuration
[Mon Aug 27 15:14:04.609375 2012] [core:alert] [pid 2296:tid 524] [client 127.0.0.1:1376] E:/xampp/htdocs/ouch/.htaccess: Invalid command 'AuthCookieName', perhaps misspelled or defined by a module not included in the server configuration
[Mon Aug 27 15:46:33.281250 2012] [core:alert] [pid 2296:tid 516] [client 127.0.0.1:1873] E:/xampp/htdocs/ouch/.htaccess: Invalid command 'AuthCookieName', perhaps misspelled or defined by a module not included in the server configuration
[Mon Aug 27 15:47:21.328125 2012] [core:alert] [pid 2296:tid 516] [client 127.0.0.1:1875] E:/xampp/htdocs/ouch/.htaccess: Invalid command 'AuthCookieName', perhaps misspelled or defined by a module not included in the server configuration
[Mon Aug 27 15:47:26.546875 2012] [core:alert] [pid 2296:tid 516] [client 127.0.0.1:1877] E:/xampp/htdocs/ouch/.htaccess: Invalid command 'AuthCookieName', perhaps misspelled or defined by a module not included in the server configuration

Any help would be much appreciated.

Thx
itmoin
 
Posts: 2
Joined: 27. August 2012 07:11
Operating System: windows XX

Re: Error 500

Postby JonB » 27. August 2012 21:36

Is there anything specific I have to do to show a website created in Weebly?


Weebly???

That's a service... and most likely very dependent on their particular set up. And probably the source of the ISE 500 error.


Good Luck
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Error 500

Postby itmoin » 28. August 2012 03:46

Thanks JonB - I have it working.

except the videos on the site -
error message is 'Navigation to the webpage was cancelled'.

Any ideas?

Thx
itmoin
 
Posts: 2
Joined: 27. August 2012 07:11
Operating System: windows XX


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 72 guests