Problem with update XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with update XAMPP

Postby roberto2101 » 15. August 2012 21:24

Hi guys,

so, I have updated Xampp to latest version.

I had password in old version, in Xampp panel control, and in PhpMyAdmin.

Now, my browser write error if I go to localhost/xampp/

I have update password of PhpMyAdmin in file config in the folder, but for xampp panel control I don't know to do.

Please, I hope is this solution for my error: my error browser is in italian, thanks:

Errore del server!

Il server ha generato un errore interno e non è in grado di soddisfare la richiesta. Il server potrebbe essere sovraccarico oppure si è verificato un errore in uno script CGI.

Se pensi che questo sia un errore del server, per favore contatta il webmaster.
Error 500
localhost
Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4

Thanks.
roberto2101
 
Posts: 1
Joined: 15. August 2012 21:18
Operating System: Windows 7

Re: Problem with update XAMPP

Postby JonB » 16. August 2012 04:35

Please describe how you 'upgraded' XAMPP?

Thanks
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests