Install error ports 80 - Skype isn't installed [Solved]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Install error ports 80 - Skype isn't installed [Solved]

Postby kfarris » 11. August 2012 08:45

Okay so I download the newest version of xampp which is 1.8 or 8. whatever... :?
And I am installing it on my windows 8 notebook. I get a installation error ports 80 and 144 or whatever are being used... :?: :evil: So how do I fix this problem. :? Or find the program that's using those ports and uninstall or disable it... :?: :roll:

And please keep in mind that I don't use Skype and have never installed it on this PC. :|


I have python and several other programming software stuff installed. Also have server manager for windows 2012 server + some remote connection software too. :|


It's just the appache one that doesn't work when I load the xampp program tho everything else works. Just not freaking appache man... :|
kfarris
 
Posts: 2
Joined: 11. August 2012 08:32
Operating System: windows 8

Re: Install error ports 80 through..And Skype isn't installe

Postby JJ_Tagy » 11. August 2012 13:13

Open the xampp control panel and click on netstat. Is there anything listed under port 80 or port 443?
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Install error ports 80 through..And Skype isn't installe

Postby JonB » 12. August 2012 12:16

Also have server manager for windows 2012 server


Likely candidate -
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Install error ports 80 through..And Skype isn't installe

Postby kfarris » 14. August 2012 18:41

Thanks I found it and ya there was something occupying port 80...xP It was the stupid IIS server manager.... Forgot to turn that off.
kfarris
 
Posts: 2
Joined: 11. August 2012 08:32
Operating System: windows 8

Re: Install error ports 80 through..And Skype isn't installe

Postby JonB » 14. August 2012 21:24

OK, glad its fixed

Good Luck with XAMPP.
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Install error ports 80 - Skype isn't installed [Solved]

Postby westerdaled » 07. September 2012 15:54

Hi

I have the same issue as you. I noticed Server Manger was the issue so will double check tonight to see if that was turned off

with

net stop was /y
westerdaled
 
Posts: 3
Joined: 07. September 2012 14:51
Operating System: Windows 2008R2

Re: Install error ports 80 - Skype isn't installed [Solved]

Postby JonB » 07. September 2012 17:50

net stop ONLY stops the current instance - when you reboot its right back. Easiest fix usually is to stop the service and change the Start Type to manual

Good Luck
:)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Install error ports 80 - Skype isn't installed [Solved]

Postby westerdaled » 07. September 2012 22:03

Jon


I guess you refering to W3SVC service..... . I noticed that someone had posted that I need to turn on off IIS7 manager as well which I will do when next boot up in my dev domain and report back.

Daniel
westerdaled
 
Posts: 3
Joined: 07. September 2012 14:51
Operating System: Windows 2008R2


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 78 guests