Everythin Works No Error in logs! localhost Not load [Solved

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Everythin Works No Error in logs! localhost Not load [Solved

Postby gelgel » 06. August 2012 19:48

hello

its being 2 days im trying to fix this problem but still no progress. because there is no apache or xammp error just localhost not loading.
i worked with xammp 1.7.7 about 3 weeks then after my last restart of xamp localhost not loaded. i checked the apache error log but there is no erro no skype installed i tried disabling ipv6 not worked changed host file not worked. i installed new versions new versions also not worked. i installed xammp in different folder severel times no one succesed just some times after fresh install localhost worked but after stopp start the apache same error accured again.
also changing port to 8080 is not worked
well im starting apache then im sawing running status but localhost not loading
somethimes control panel V3 shos ports but sometimes it dont show allocated apache ports bu at the both time localhost not works
i dont know what to do
apreciate for any help

it seem exept wamp with port8080 no local server program working i installed easy php its starting without error but st'll localhost not load.
is one of my local program stops 127.0.0.1 connection!!

11:40:33 AM [main] Initializing Control Panel
11:40:33 AM [main] Windows Version: Windows 7 Professional SP1 64-bit
11:40:33 AM [main] XAMPP Version: 1.7.7
11:40:33 AM [main] Control Panel Version: 3.0.12 [ Compiled: June 24th 2012 ]
11:40:33 AM [main] Running with Administrator rights - good!
11:40:33 AM [main] XAMPP Installation Directory: "e:\phpdevenv\xampp\"
11:40:33 AM [main] Initializing Modules
11:40:33 AM [filezilla] Possible problem detected: FileZilla Not Found!
11:40:33 AM [filezilla] Run this program from your XAMPP root directory!
11:40:33 AM [mercury] Possible problem detected: Mercury Not Found!
11:40:33 AM [mercury] Run this program from your XAMPP root directory!
11:40:33 AM [tomcat] Possible problem detected: Tomcat Not Found!
11:40:33 AM [tomcat] Run this program from your XAMPP root directory!
11:40:33 AM [main] Starting Check-Timer
11:40:33 AM [main] Control Panel Ready
11:40:35 AM [apache] Stopping apache (PID: 6252)
11:40:36 AM [apache] Status change detected: stopped
11:40:39 AM [apache] Status change detected: running
11:40:39 AM [mysql] Status change detected: running


[Mon Aug 06 11:06:53 2012] [notice] Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 configured -- resuming normal operations
[Mon Aug 06 11:06:53 2012] [notice] Server built: Sep 10 2011 11:34:11
[Mon Aug 06 11:06:53 2012] [notice] Parent: Created child process 4676
[Mon Aug 06 11:24:37 2012] [warn] pid file E:/PHPDEVENV/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Mon Aug 06 11:24:37 2012] [notice] Digest: generating secret for digest authentication ...
[Mon Aug 06 11:24:37 2012] [notice] Digest: done
[Mon Aug 06 11:24:37 2012] [notice] Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 configured -- resuming normal operations
[Mon Aug 06 11:24:37 2012] [notice] Server built: Sep 10 2011 11:34:11
[Mon Aug 06 11:24:37 2012] [notice] Parent: Created child process 2788
[Mon Aug 06 11:31:28 2012] [warn] pid file E:/PHPDEVENV/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Mon Aug 06 11:31:28 2012] [notice] Digest: generating secret for digest authentication ...
[Mon Aug 06 11:31:28 2012] [notice] Digest: done
[Mon Aug 06 11:31:29 2012] [notice] Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 configured -- resuming normal operations
[Mon Aug 06 11:31:29 2012] [notice] Server built: Sep 10 2011 11:34:11
[Mon Aug 06 11:31:29 2012] [notice] Parent: Created child process 6880
gelgel
 
Posts: 2
Joined: 06. August 2012 19:32
Operating System: windows 7 pro 64 bit

Re: Everythink Works No Error in logs!! But localhost Not lo

Postby gelgel » 06. August 2012 23:00

for xampp 1.7.7 i copied xampp control panel v3 so im using new control panel.
with xampp control panel v3 i install Apache as a windows service and then it start to work.
i don't know the detail what changed but with this change it working now.

thanks.
gelgel
 
Posts: 2
Joined: 06. August 2012 19:32
Operating System: windows 7 pro 64 bit

Re: Everythink Works No Error in logs!! But localhost Not lo

Postby JonB » 06. August 2012 23:40

Great

Good Luck with your project
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests