eAccelerator not working in 1.8.0

Problems with the Windows version of XAMPP, questions, comments, and anything related.

eAccelerator not working in 1.8.0

Postby mindplay » 06. August 2012 17:36

For a while, I've been wondering why XAMPP 1.8.0 was so much slower - I finally discovered, by running PHP on the command-line, that eAccelerator is no longer loading:

Code: Select all
eAccelerator requires Zend Engine API version 220090626.
The Zend Engine API version 220100525 which is installed, is newer.
Contact eAccelerator at http://eaccelerator.net for a later version of eAccelerator.

I checked phpinfo() and it is loading the correct INI file - and the INI file is configured to load the extension from my xampp_180 folder.

Did you ship xampp 1.8.0 with an incompatible Zend engine?

EDIT: for the record, just downloaded and re-installed; same error-message.
Posts: 2
Joined: 21. April 2010 16:42

Re: eAccelerator not working in 1.8.0

Postby zanzibarneon » 09. August 2012 19:49

We too find 1.8 a lot slower than 1.7
Posts: 4
Joined: 18. February 2011 09:18

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 78 guests