'503 service unavailable' when running xammp.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

'503 service unavailable' when running xammp.

Postby dsid261193 » 05. August 2012 05:23

i installed xampp 1.7.7 and worked on it for a few days.when i changed my location my xammp sever started producing '503 Service Unavailable
Failed to connect to server localhost' when trying to run it. i tried re-installing it but did not work. Can somebody help me?
Thanks in advance for any help!
dsid261193
 
Posts: 2
Joined: 05. August 2012 05:10
Operating System: windows 7 home premium

Re: '503 service unavailable' when running xammp.

Postby JonB » 05. August 2012 05:51

when i changed my location


what does that mean?
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: '503 service unavailable' when running xammp.

Postby dsid261193 » 05. August 2012 06:08

moved to another place.
dsid261193
 
Posts: 2
Joined: 05. August 2012 05:10
Operating System: windows 7 home premium

Re: '503 service unavailable' when running xammp.

Postby JonB » 06. August 2012 14:43

a few questions -
1. Is XAMPP installed on the same machine?

If so, please open a Command Window and type in:

ping localhost

tell us what the response is.

2. Has the way you connect to the Internet changed, or is it the case that at one location the machine is/was connected and that is no longer true?

3. Did you install either a new router or new firewall/av software?


4. What shows in the XAMPP Control Panel?

5. What is in the Apache error log? \xampp\apache\logs\error_log.txt

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests

cron