Earlier version of PHP on xampp 1.8.0?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Earlier version of PHP on xampp 1.8.0?

Postby bwisekal » 21. July 2012 20:10

Hello,

I am running into a lot of issues using PHP 5.4.4 and was hoping there would be a simple solution to reverting back to an earlier version, say 5.3.14.

Sorry if this question has been asked but couldn't find a solution. Thank you in advance for your assistance.

- Bryce
bwisekal
 
Posts: 1
Joined: 21. July 2012 20:08
Operating System: Windows

Re: Earlier version of PHP on xampp 1.8.0?

Postby Altrea » 21. July 2012 21:22

Hi bwisekal,

Well, simply use XAMPP 1.7.7 if you want to use PHP 5.3.X

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 29 guests