Please help: Apache will not start and it seems like...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please help: Apache will not start and it seems like...

Postby popster » 21. July 2012 03:35

Hello, here is my situation. I have been using apache on xampp so I can use jquery, etc on my sites. xampp has worked perfectly every since i downloaded it a couple weeks ago, until today. I get an error when I run saying

WARNING terminating worker thread 0
Apache started [port 80]


The only major thing I have done in the past day is download adobe cs6 master collection. I am really confused and I have no clue what is going on (check the image). There seems to be to xampps on my computer and both are different from each other... I am used to the one on the bottom right. I have absolutely no clue what is going on and I have spent ALL day trying to fix this, xampp is extremely frustrating. Anyways, no, skype is not running on port 80. Mysql is not running either. This is a nightmare, I do not know what to do. Thanks a lot for the help guys, I appreciate it. Here is a photo so you can catch a glimpse of what is going on.

http://postimage.org/image/nln4ghkzr/
popster
 
Posts: 1
Joined: 21. July 2012 02:32
Operating System: Windows

Re: Please help: Apache will not start and it seems like...

Postby JonB » 21. July 2012 18:11

Wow - that IS a mess.

It looks like you or someone expanded xampp 1.8.0 right into the root of C: (probably with the expand full paths option off)

You probably need to figure out where your original XAMPP install was, and get rid of everything else

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: DrSeussFreak and 65 guests