Can't get Wordpress to run

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't get Wordpress to run

Postby bensmits » 15. July 2012 10:50

:( Installing Wordpress on my localhost fails with the following message:
------ There doesn't seem to be a wp-config.php file. I need this before we can get started. -----

The location of my Wordpress files is:
------ C:\xampp\htdocs\serrari -----

Here a copy of the relevant part of the wp-config.php file
------ // ** MySQL settings - You can get this info from your web host ** //
/** The name of the database for WordPress */
define('DB_NAME', 'serrari');

/** MySQL database username */
define('DB_USER', 'root');

/** MySQL database password */
define('DB_PASSWORD', '');

/** MySQL hostname */
define('DB_HOST', 'localhost');

/** Database Charset to use in creating database tables. */
define('DB_CHARSET', 'utf8');

/** The Database Collate type. Don't change this if in doubt. */
define('DB_COLLATE', '');
-----

What am I doing wrong?
bensmits
 
Posts: 1
Joined: 15. July 2012 10:26
Operating System: XP

Re: Can't get Wordpress to run

Postby JonB » 15. July 2012 18:42

where did you locate that file in your folder structure?
AND
you did save wp-config-sample.php to wp-config.php after editing , right?

:?:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests