XAMPP Apache Mysql not working

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Apache Mysql not working

Postby pensteel » 11. July 2012 17:14

I've done a fresh download f XAMPP 1.7.7 using control panel v3.02 on my Windows 7 Profesional 64bit OS and Apache and MYSQL aren't working. The control panel says MYSQL is working but I tried testing it and it came up as link is broken in the browser. The control panel says the following:

56 AM [main] something with services there will be a security dialogue! So think about running
9:43:56 AM [main] this application with administrator rights!
9:43:56 AM [main] Working with basedir: "c:\xampp\"
9:43:56 AM [main] Initializing moduls
9:43:56 AM [apache] Possible problem detected: Port 80 in use by "c:\program files (x86)\skype\phone\skype.exe"!
9:43:56 AM [apache] Possible problem detected: Port 443 in use by "c:\program files (x86)\skype\phone\skype.exe"!

9:43:56 AM [mysql] "c:\xampp\mysql\bin\mysqld.exe" seems to be running on port 3306?
9:43:56 AM [main] Starting check-timer
9:44:04 AM [apache] Starting apache app...

Can anyone help me with this?
Posts: 1
Joined: 11. July 2012 16:01
Operating System: Windows 7 64 bit

Re: XAMPP Apache Mysql not working

Postby JonB » 11. July 2012 17:59

Yes - Go into Skype > Tools > Options > Advanced > Connection and un-chceck the box "Use port 80 and 443 as alternatives fro incoming connections" - Stop and restart Skype - should probably clear the problem

Are you using the Control-panel-3.beta.exe ??? It has better diagnostics

Good luck

User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 51 guests