PHP not running

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP not running

Postby kishor123 » 29. June 2012 06:02

After installing xampp 1.7.2 on my 32 bit windows7 os
when i start xampp and make a php script and save it into htdocs and while running from web browser i found following error message displyed.



Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404

localhost
6/29/2012 10:01:10 AM
Apache/2.2.12 (Win32) DAV/2 mod_ssl/2.2.12 OpenSSL/0.9.8k mod_autoindex_color PHP/5.3.0 mod_perl/2.0.4 Perl/v5.10.0


please someone help
Thanks in advance..:)
:)
kishor123
 
Posts: 8
Joined: 27. June 2012 04:38
Operating System: windows7-32bit

Re: PHP not running

Postby Altrea » 29. June 2012 06:17

very common you are not using the correct url.
but without any information from you what you are doing nobody can help you.

Another good place to look is in your \xampp\apache\logs\error.log file

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: PHP not running

Postby kishor123 » 30. June 2012 05:08

@Altera:what type of information????
kishor123
 
Posts: 8
Joined: 27. June 2012 04:38
Operating System: windows7-32bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 39 guests