Apache and MySql Not Starting. [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache and MySql Not Starting. [SOLVED]

Postby chome4 » 15. May 2012 22:19

Brand new Windows 7 install along with version 1.7.7 of XAMPP.

Apache and MySql are not starting. Skype was giving me similar problems with Microsoft Vista. Skype is not currently installed on this new Windows 7 build.

Messages from within the control panel:

MySql started [port 3306]
Busy...
Apaches started [port 80]
Busy...

When I try to start apache via the command line, I get:

C:\xampp>apache_start.bat
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
(OS 10048)Only one usage of each socket address (protocol/network address/port)
is normally permitted. : make_sock: could not bind to address [::]:80
(OS 10048)Only one usage of each socket address (protocol/network address/port)
is normally permitted. : make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Apache konnte nicht gestartet werden
Apache could not be started
Press any key to continue . . .

=============================================================================

When starting mysql.bat from the command prompt, I get:

C:\xampp>mysql_start.bat
Diese Eingabeforderung nicht waehrend
Please dont close Window while MySQL
MySQL is trying to start
Please wait ...
MySQL is starting with mysql\bin\my.i

MySQL konnte nicht gestartet werden
MySQL could not be started
Press any key to continue . . .

===========================================================

I did choose English during installation and don't know where the German references come from!!!

Any ideas as to what to do to resolve this?


***** EDIT UPDATE *****

Did a complete uninstall, including restarting in DOS mode and removed all traces of the directory, which couldn't be removed by the uninstall process, and now all is well.
chome4
 
Posts: 1
Joined: 15. May 2012 22:02
Operating System: Windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 70 guests