Xampp Localhost goes to IIS

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Localhost goes to IIS

Postby sherlockturtle » 15. May 2012 01:36

I have IIS stopped on features. But when i goto localhost for xampp apache is goes to iis?
sherlockturtle
 
Posts: 5
Joined: 15. May 2012 01:35
Operating System: Windows 7

Re: Xampp Localhost goes to IIS

Postby JonB » 15. May 2012 02:37

You need to stop the World Wide Web Publishing Service in Services and either disable it or change its start type to 'Manual'.

http://technet.microsoft.com/en-us/libr ... 10%29.aspx

right click on the Service and use the Properties context.

Good Luck
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Xampp Localhost goes to IIS

Postby sherlockturtle » 15. May 2012 03:40

thanks for the reply but i dont have that in services. Is there an other way to fin it or another name.
sherlockturtle
 
Posts: 5
Joined: 15. May 2012 01:35
Operating System: Windows 7

Re: Xampp Localhost goes to IIS

Postby JonB » 15. May 2012 04:41

Give this a go:

http://support.microsoft.com/kb/236166

Question are you getting the Blue IIS logo on a grayish blue background when you go to http://localhost?

Good Luck
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: DarthSidus and 56 guests