Getting notices while execution

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Getting notices while execution

Postby aa_prys » 10. May 2012 06:42

i m getting notices along with the required output..

[img]c:/prob.png[/img]

the output what i m getting after execution is [color=#4080FF]Notice: Use of undefined constant user_name - assumed 'user_name' in C:\xampp\htdocs\new1\view-users.php on line 32
aa[/color]
aa is the sample output which io need to get from the database.
aa_prys
 
Posts: 1
Joined: 10. May 2012 06:17
Operating System: windows xp

Re: Getting notices while execution

Postby Altrea » 10. May 2012 17:16

Hi aa_prys (there is ALWAYS time for an introducing welcome line, especially if you are asking for help. It's a matter of politeness),

aa_prys wrote:the output what i m getting after execution is [color=#4080FF]Notice: Use of undefined constant user_name - assumed 'user_name' in C:\xampp\htdocs\new1\view-users.php on line 32

Well, i "assume" that you are using an undefined constant on line 32 of your file C:\xampp\htdocs\new1\view-users.php.
Very very common (but you should get millions of hits on google if you try a search for "Use of undefined constant") you wanted to use a string, but have "forgotten" the quotes around it.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests