Apache Starting Problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache Starting Problem

Postby trickywiki » 30. April 2012 09:01

Hi,
I wounder if someone could possibly help me pin point my problem in getting apache to rum
I've just downloaded & installed the latest version of xampp - no problem.
I start the beta version, as administrator and the log shows the following:

08:54:15 [main] Initializing main
08:54:15 [main] Windows version: 6.1 (build 7601) - Service Pack 1
08:54:15 [main] Xampp version: 1.7.7
08:54:15 [main] Control center version: 3.0.2 [ Compiled: Jul 21th 2011 - build #1 ]
08:54:15 [main] Running as admin - good!
08:54:15 [main] Working with basedir: "c:\xampp\"
08:54:15 [main] Initializing moduls
08:54:15 [apache] Possible problem detected: Port 443 in use by "system"!
08:54:15 [mysql] Possible problem detected: Port 3306 in use by "mysqld.exe"!
08:54:15 [main] Starting check-timer

I click on 'Start' for Apache and the log displays '08:56:00 [apache] Starting apache service...' ....... nothing else happenshttp://community.apachefriends.org/f/posting.php?mode=post&f=16&sid=af86226b405126d325ae1ad82f5cc070#!
I've checked the Apache config file and it's set to listen on Port 80
If I look at Netstat, Port 80 is not listed
I'm using Norton 360 and have temporarily turned off the firewall
I tried changing the port to 443 but again nothing doing! Port 443 is listed as in use by PID 4 i.e. 'system'

Please can someone help me as to what I'm doing wrong

Thanks
trickywiki
 
Posts: 2
Joined: 30. April 2012 08:50
Operating System: Windows 7

Re: Apache Starting Problem

Postby Theslcguy » 30. April 2012 20:04

Do you have IIS on your system? Double check if it is, and disable it.

type services.msc from the run command prompt > scroll down to World Wide Publishing service.
or go to control panel > Administrative Tools > Services.msc > World Wide Publishing service.
Theslcguy
 
Posts: 11
Joined: 23. April 2012 21:06
Operating System: Win7

Re: Apache Starting Problem

Postby trickywiki » 30. April 2012 21:53

Hi,
Did as requested and I can confirm I don't have IIS on my system.
trickywiki
 
Posts: 2
Joined: 30. April 2012 08:50
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 30 guests