localhost not working in xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

localhost not working in xampp

Postby sonal » 30. April 2012 08:10

Hello!
i have installed xampp but during installation i didnt get command prompt window asking y or n neither i was asked to enter a number. but at the end it said xampp installed in ur computer. in the control panel window of xampp its written "installer directory: no installer package found" while both apache and mySQL running. when i open localhost it shows opens a window written "it works!" please help me with this.
thanks.
sonal
 
Posts: 1
Joined: 30. April 2012 07:42
Operating System: windows 7

Re: localhost not working in xampp

Postby JonB » 09. May 2012 16:13

Here is the source of the Control Panel error - it HAS to be in the root folder of XAMPP:

viewtopic.php?f=16&t=44320

What folder did you install XAMPP in?
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: localhost not working in xampp

Postby hackattack142 » 10. May 2012 01:37

You should try using the newer version 3 control panel (xampp-control-3-beta.exe) in the xampp folder.

open localhost it shows opens a window written "it works!"
That should not happen on the Apache that comes with XAMPP. Did you install any other standalone Apache or other server bundle?
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests