phpmyadmin - cannot start without errors

Problems with the Windows version of XAMPP, questions, comments, and anything related.

phpmyadmin - cannot start without errors

Postby Ivan Rutter » 26. April 2012 21:42

Configuration - Win 7 professional (64 bit), on Lenovo E520, running xampp 1.7.7 installed via xampp-win32-1.7.7-VC9-installer.exe. Browsers IE 9 and Chrome 18.0.1025.162m (uptodate).

Same problem as many others when attempting to Login, not always but very often the response is:-
phpMyAdmin - Error -Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.

The popular response 'delete cookies' doesn't really help. Which cookies, where and how are they identified.

If the laptop is left in the 'switched off' state for an hour or so, on 're-switching on', phpmyadmin Login usually works but after logging out and logging in again a few times, the above error is displayed.

Sometimes, if it fails when accessed from Chrome it will work if accessed from IE9.

Basic question; how do I fix things such that it works correctly and consistently?

As did my previous Win XP / xampp 1.6 combination.

Your advice will bbe appreciated.

Thank you.

Ivan
Ivan Rutter
 
Posts: 2
Joined: 17. July 2007 22:16

Re: phpmyadmin - cannot start without errors

Postby JonB » 27. April 2012 21:28

Did you actually look in your error logs as suggested???

:?:
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests