Please Help! My Apache doesnt start!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please Help! My Apache doesnt start!

Postby Viperismcp » 24. April 2012 07:35

everytime i try to start it it does this: "The Specific IP is invalid"

can someoen help me plzzz!

heres whats happening:


Code: Select all
#
# New XAMPP security concept
#

# Close XAMPP security section here
<LocationMatch "^/(?i:(?:security))">
    Order deny,allow
    Deny from all
    Allow from ::1 127.0.0.0/8 \
               fc00::/7 127.0.0.0/8 172.16.0.0/12 192.168.0.0/16 \
               fe80::/10 192.168.0.0/16 \               
    ErrorDocument 403 /error/HTTP_XAMPP_FORBIDDEN.html.var
</LocationMatch>

<LocationMatch "^/(?i:(?:xampp|security|licenses|phpmyadmin|webalizer|server-status|server-info))">
    Order deny,allow
    Deny from all
    Allow from ::1 127.0.0.0/8 \
               fc00::/7 127.0.0.0/8 172.16.0.0/12 192.168.0.0/16 \
               fe80::/10 192.168.0.0/16
               ErrorDocument 403 /error/HTTP_XAMPP_FORBIDDEN.html.var
</LocationMatch>

Viperismcp
 
Posts: 1
Joined: 22. April 2012 16:22
Operating System: Windows 7 Vista

Re: Please Help! My Apache doesnt start!

Postby hackattack142 » 24. April 2012 21:57

My guess is the extra "\" at the end of the line above the first "ErrorDocument 403 /error/HTTP_XAMPP_FORBIDDEN.html.var"
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 40 guests