Xampp wont run a page that works on Linux server..

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp wont run a page that works on Linux server..

Postby seany123 » 18. April 2012 22:07

I had a programmer create me a script which i need running on my Xampp Localhost, i know the script works fine as i have tried it on my online linux server, but it doesnt work on my localhost just gives a blank white screen... I have done several fresh installs of Xampp and it hasn't helped.

Can anybody suggest what i must do to find out whats wrong?

Sean
seany123
 
Posts: 1
Joined: 18. April 2012 21:57
Operating System: Windows 7

Re: Xampp wont run a page that works on Linux server..

Postby Altrea » 18. April 2012 22:17

Hi Sean,

seany123 wrote:Can anybody suggest what i must do to find out whats wrong?

How should we know this without knowing the configurations and your script?
We have not even an idea if your linux server is running an apache server too or any other webserver service.
We have not even an idea if you request the scripts the correct way.
Should i ask my crystal ball? You don't give us any piece of information to help you.

Just three hints:
Take a look into your Browsers Sourcecode view
Take a look into your apache/mysql/php log files
compare the configurations of your linux server with your xampp configurations.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8297
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests