2002 - The server is not responding (or the local MySQL serv

Problems with the Windows version of XAMPP, questions, comments, and anything related.

2002 - The server is not responding (or the local MySQL serv

Postby hanpedro » 15. April 2012 19:39

I installed xampp 1.7.7 on windows 7 x64.

I tried to open localhost:8080, but not responded.

httpd-xampp.conf::
Code: Select all
<LocationMatch "^/(?i:(?:security))">
    Order deny,allow
    Deny from all
Allow from all   
    ErrorDocument 403 /error/HTTP_XAMPP_FORBIDDEN.html.var
</LocationMatch>

<LocationMatch "^/(?i:(?:xampp|licenses|phpmyadmin|webalizer|server-status|server-info))">
    Order deny,allow
    Deny from all
Allow from all   
    ErrorDocument 403 /error/HTTP_XAMPP_FORBIDDEN.html.var
</LocationMatch>


config.inc.php
Code: Select all
<?php
$cfg['blowfish_secret'] = '5d-Y}$I%Iy$P1+X|Yr*R8_)IFC}Tsd@cj*^8o$H';
$i = 0;
$i++;
$cfg['Servers'][$i]['auth_type'] = 'config';
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = '';
$cfg['Servers'][$i]['extension'] = 'mysql';
$cfg['Servers'][$i]['AllowNoPassword'] = true;

$cfg['Servers'][$i]['controluser'] = 'pma';
$cfg['Servers'][$i]['controlpass'] = '';

$cfg['Servers'][$i]['pmadb'] = 'phpmyadmin';
$cfg['Servers'][$i]['bookmarktable'] = 'pma_bookmark';
$cfg['Servers'][$i]['relation'] = 'pma_relation';
$cfg['Servers'][$i]['table_info'] = 'pma_table_info';
$cfg['Servers'][$i]['table_coords'] = 'pma_table_coords';
$cfg['Servers'][$i]['pdf_pages'] = 'pma_pdf_pages';
$cfg['Servers'][$i]['column_info'] = 'pma_column_info';
$cfg['Servers'][$i]['history'] = 'pma_history';
$cfg['Servers'][$i]['designer_coords'] = 'pma_designer_coords';
$cfg['Servers'][$i]['tracking'] = 'pma_tracking';
$cfg['Servers'][$i]['userconfig'] = 'pma_userconfig';
?>


my.ini::
Code: Select all
[client]
port            = 3306
socket          = "I:/xampp/mysql/mysql.sock"

[mysqld]
port= 3306
socket= "I:/xampp/mysql/mysql.sock"
basedir="I:/xampp/mysql"
tmpdir="I:/xampp/tmp"
datadir="I:/xampp/mysql/data"
pid_file="mysql.pid"
skip-external-locking
key_buffer = 16M
max_allowed_packet = 1M
table_cache = 64
sort_buffer_size = 512K
net_buffer_length = 8K
read_buffer_size = 256K
read_rnd_buffer_size = 512K
myisam_sort_buffer_size = 8M
log_error="mysql_error.log"
skip-federated

server-id   = 1

innodb_data_home_dir = "I:/xampp/mysql/data"
innodb_data_file_path = ibdata1:10M:autoextend
innodb_log_group_home_dir = "I:/xampp/mysql/data"
innodb_buffer_pool_size = 16M
innodb_additional_mem_pool_size = 2M
innodb_log_file_size = 5M
innodb_log_buffer_size = 8M
innodb_flush_log_at_trx_commit = 1
innodb_lock_wait_timeout = 50

[mysqldump]
quick
max_allowed_packet = 16M

[mysql]
no-auto-rehash

[isamchk]
key_buffer = 20M
sort_buffer_size = 20M
read_buffer = 2M
write_buffer = 2M

[myisamchk]
key_buffer = 20M
sort_buffer_size = 20M
read_buffer = 2M
write_buffer = 2M

[mysqlhotcopy]
interactive-timeout


The message at mysql_error::
Code: Select all
120416  3:24:40 [Note] Plugin 'FEDERATED' is disabled.
120416  3:24:40 InnoDB: The InnoDB memory heap is disabled
120416  3:24:40 InnoDB: Mutexes and rw_locks use Windows interlocked functions
120416  3:24:40 InnoDB: Compressed tables use zlib 1.2.3
120416  3:24:40 InnoDB: Initializing buffer pool, size = 16.0M
120416  3:24:40 InnoDB: Completed initialization of buffer pool
120416  3:24:40 InnoDB: highest supported file format is Barracuda.
120416  3:24:41  InnoDB: Waiting for the background threads to start
120416  3:24:42 InnoDB: 1.1.8 started; log sequence number 1595675
120416  3:24:42 [Note] Event Scheduler: Loaded 0 events
120416  3:24:42 [Note] i:\xampp\mysql\bin\mysqld.exe: ready for connections.
Version: '5.5.16'  socket: ''  port: 3306  MySQL Community Server (GPL)


And at command prompt "mysql" does not respond.
I:\xampp\mysql\bin>mysql


At localhost and one of virutal server "phpinfo();" shows on browser.

But the phpmyadmin of both localhost and one of virutal server does not respond, and after long times left this message.

SCREAM: Error suppression ignored for
Fatal error: Maximum execution time of 240 seconds exceeded in I:\xampp\phpMyAdmin\libraries\session.inc.php on line 89


Any helpful comment would be appreciated.

Thanks in advance.
hanpedro
 
Posts: 133
Joined: 09. February 2005 06:03
Operating System: SCientific Linux 6.1 x86

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 68 guests