running older php

Problems with the Windows version of XAMPP, questions, comments, and anything related.

running older php

Postby Callumgw » 15. April 2012 02:05

Hi,
My provider only runs php 4.3.10 and no sql, so I want to run a version of XAMPP with php4.3.10 so I can test some flat file CMS programs. Simple enough right? well I got XAMPP 1.4.12 and tried running that, initially no problems. So I tried to change from php5 to 4.3.11 using php-switch.bat and it keeps telling me that apache is running and it wont switch to php4 without stopping apache....but it isn't running and I even tried several other machines (all win7 64bit). Then I tried XAMPP 1.4.11 but I get the same issue.

Could someone offer some help please!

C
Callumgw
 
Posts: 1
Joined: 15. April 2012 01:44
Operating System: Windows

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 29 guests