localhost/xampp impossible to connect to my database

Problems with the Windows version of XAMPP, questions, comments, and anything related.

localhost/xampp impossible to connect to my database

Postby adetsis » 11. April 2012 16:34

Hello I am an amateur in site construction,
I installed and used xampp in order to make a localhost so that i can make a site with wordpress. I finished my site and everything looked to be fine. Then I had to put my site online and there started the problem. I did a mistake while changing the links for the webpage through wordpress menu. Right now I cannot connect through localhost neither through the remote host. I was lost and paniced so I changed a lot of things trying to connect to mysite. But nothing works

Maybe is not the result of all these but maybe is the cause I don't know..

This is the message I get when I try to connect through localhost/xampp

Warning: require_once(C:\xampp\htdocs\xampp/wp-load.php) [function.require-once]: failed to open stream: No such file or directory in C:\xampp\htdocs\xampp\wp-blog-header.php on line 12

Fatal error: require_once() [function.require]: Failed opening required 'C:\xampp\htdocs\xampp/wp-load.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\xampp\wp-blog-header.php on line 12


Thank you in advance for your attention
adetsis
 
Posts: 1
Joined: 11. April 2012 16:07
Operating System: Windows 7

Re: localhost/xampp impossible to connect to my database

Postby Theslcguy » 23. April 2012 23:42

Post lines: 10-14 on wp-load.php

so we can figure out what is causing the error. (remove any personal info; passwords)
Theslcguy
 
Posts: 11
Joined: 23. April 2012 21:06
Operating System: Win7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests