Getting 404 on new HTML file in htdocs [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Getting 404 on new HTML file in htdocs [SOLVED]

Postby zenbudda » 01. April 2012 03:38

xampp 1.7.7
Windows Vista 64bit

I created an example.html file in the htdocs folder. I am able to access localhost/index.html just fine. I am unable to access localhost/example.html. I get the following error:

Code: Select all
Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404

localhost
03/31/12 21:33:34
Apache/2.2.21 (Win32) mod_ssl/2.2.21 OpenSSL/1.0.0e PHP/5.3.8 mod_perl/2.0.4 Perl/v5.10.1


When I installed xampp, I was sure to disable UAC.

In the xampp control panel, I see that the apache server is running.

What am I doing wrong?
zenbudda
 
Posts: 2
Joined: 01. April 2012 03:29
Operating System: Vista 64 bit

Re: Getting 404 on new HTML file in htdocs

Postby Sharley » 01. April 2012 03:44

Read the \xampp\apache\logs\error.log file for clues.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Getting 404 on new HTML file in htdocs

Postby zenbudda » 01. April 2012 03:46

I am sorry I posted this thread without doing this, but I rebooted my machine and now it's working. Not sure what happened. Sorry.

Sharley, thanks for the tip!
zenbudda
 
Posts: 2
Joined: 01. April 2012 03:29
Operating System: Vista 64 bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 32 guests