plz plz need help

Problems with the Windows version of XAMPP, questions, comments, and anything related.

plz plz need help

Postby christophoros » 29. March 2012 22:06

Today a friend of mine, logged into his university acount on this site [url deleted not required - possible spam] and clicked to accept some windows that poped-up. Some minutes after that i tried to activate Xampp but apache couldnt start. When i press the start button, it writes "Apache started" in the table bellow, but near the button it doesnt say "Runnig". Mysql works though.
christophoros
 
Posts: 3
Joined: 29. March 2012 22:00
Operating System: Windows 7/Ubuntu 11

Re: plz plz need help

Postby hackattack142 » 29. March 2012 22:25

Are the required ports free (80 and 443)?
Are there any errors in your Apache error log (/xampp/apache/logs/error.log)?
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: plz plz need help

Postby christophoros » 30. March 2012 12:22

I tried to change the port from 80 to 1234 but it is still the same.
I also opened the error log and there was nothing about that :S
christophoros
 
Posts: 3
Joined: 29. March 2012 22:00
Operating System: Windows 7/Ubuntu 11

Re: plz plz need help

Postby christophoros » 30. March 2012 12:46

found that video and my problem solved
http://community.apachefriends.org/f/viewtopic.php?f=16&t=50283&p=193700#p193700


hackattack142 thank you very much for your support!
christophoros
 
Posts: 3
Joined: 29. March 2012 22:00
Operating System: Windows 7/Ubuntu 11


Return to XAMPP for Windows

Who is online

Users browsing this forum: hthnightwolf, JJ_Tagy and 62 guests