No Privilege Tab [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

No Privilege Tab [SOLVED]

Postby mysticaldrops » 06. March 2012 22:25

Hi! I'm new to xampp, and am trying to create a database. When I pull up the admin for mysql I get the phpMyadmin, which will only let me login with the user: admin, and no password. I have tried to set password, but have not been successful. On the phpMyadmin under databases, it say that I have no privileges for creating a new database. I have went through every tab on phpMyadmin and there is no privileges tab. I have even checked to make sure that \xampp\phpMyAdmin\config.inc.php was set to cookie for the auth_type, and it was. I would like to create a password for phpMyAdmin, and find out why I do not have a privileges tab and get that fixed so I can create a database. From what I have researched so far creating a database should be fairly simple. Any help on how I could fix this problem would be greatly appreciated. I am using xampp 1.7.7. Thanks!
mysticaldrops
 
Posts: 2
Joined: 06. March 2012 22:13
Operating System: Windows 7

Re: No Privilege Tab

Postby Sharley » 06. March 2012 22:32

You should login to phpMyAdmin using the root user with no password not admin.

Try that and let me know if it helps.

BTW, you set a password for user root using the Security page in the XAMPP Welcome (Admin) page.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: No Privilege Tab

Postby mysticaldrops » 07. March 2012 14:28

Thanks, it did work. I also stopped mysql, restarted my computer, and then restarted mysql. Thanks again for the help!
mysticaldrops
 
Posts: 2
Joined: 06. March 2012 22:13
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests