xampp 1.7.7 cant start apache & mysql on windows 7 64bit

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp 1.7.7 cant start apache & mysql on windows 7 64bit

Postby jzf » 01. March 2012 10:10

helloo...

i have a problem with xampp 1.7.7
when i instal xampp 1.7.7 there are some messages box while the instalation is on progress..

1. user account control is deactivated on your system.
2. ports 80 or 443 (SSL) already in use! Installing Apache 2.2 service failed then i clicked OK
3. port 3306 already in use! Installing MySQL service failed then i clicked OK
4. Service installation finished! Hint : use also the XAMPP control panel to manage service.

after that i opened the xampp control panel and clicked Start Apache & MySQL but it cant running..
the status is Apache services started, MySQL services started..

and when i open localhost, the page cant show anything...
am very confused...anyone can tell me where is the problem??
many thanks
jzf
 
Posts: 1
Joined: 01. March 2012 09:48
Operating System: windows 7 64bit

Re: xampp 1.7.7 cant start apache & mysql on windows 7 64bit

Postby hackattack142 » 01. March 2012 13:43

Those ports have to be free in order to start both those modules. If you have any standalone versions of them installed or other web servers like IIS running or any other program blocking those ports, you will need to reconfigure, disable, or uninstall them.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests