xampp 1.7.7 problem starting/stopping Apache [Solved]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp 1.7.7 problem starting/stopping Apache [Solved]

Postby pushkin111 » 25. February 2012 20:17

Hello,

I would be grateful forhelp and advice for solving the following problem running xampp 1.7.7 under Vista SP2.

0) UAC turned ***off***

1) xampp installed to C:\xampp (xampp 1.7.7 installer VC9)- received confirmation of successful installation

2) clicked on Control panel icon - successful

3) clicked Apache Start - Apache started Port 80
BUT a) Start did not change to Stop
b) No 'running' on a green background

4) went to Firefox (10.0.1) and entered http://localhost

blank page displayed BUT no error messages

5) back to control panel and clicked MySql Start - MySql started Port 3306
AND a) Start changed to Stop
b) 'running' on green background

6) clicked Status on Control panel :

Status.
XAMPP Application status 1.1.2.2
httpd State 0 Service 0 State 0 Thread e8 Op 0 Port 80
mysql State 0 Service 0 State 0 Thread f0 Op 0 Port 3306
ftp State 0 Service 0 State 0 Thread 0 Op 0 Port 21
mercury State 0 Service 0 State 0 Thread 0 Op 0 Port 25
java State 0 Service 0 State 0 Thread 0 Op 0 Port 8080

Looked OK but I was surprised to see the 'java' but I assume that that was because I have JRE installed

7) clicked on MySql Stop -- MySql stopped and Status became:

Status.
XAMPP Application status 1.1.2.2
httpd State 0 Service 0 State 0 Thread e8 Op 0 Port 80
mysql State 0 Service 0 State 0 Thread 0 Op 0 Port 3306
ftp State 0 Service 0 State 0 Thread 0 Op 0 Port 21
mercury State 0 Service 0 State 0 Thread 0 Op 0 Port 25
java State 0 Service 0 State 0 Thread 0 Op 0 Port 8080

8) attempted to stop Apache by clicking on Apache button again

Status recorded
Busy
WARNING terminating worker thread 0
Apache started [Port 80]


Am completely confused and would welcome any and all help


Many thanks
pushkin111
 
Posts: 3
Joined: 25. February 2012 19:28
Operating System: Vista SP2

Re: xampp 1.7.7 problem starting and stopping Apache

Postby hackattack142 » 26. February 2012 03:39

This thread might help: viewtopic.php?f=16&t=49663
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: xampp 1.7.7 problem starting and stopping Apache

Postby pushkin111 » 26. February 2012 17:11

Many thanks

download from Microsoft worked like a dream !!
pushkin111
 
Posts: 3
Joined: 25. February 2012 19:28
Operating System: Vista SP2

Re: xampp 1.7.7 problem starting/stopping Apache [Solved]

Postby DocSink » 04. March 2012 08:02

Hello pushkin111,
Been searching the web for hours looking for an answer, thanks to you I´ve found just what I was looking for! Nice thread - really great! :D
Now you do something for me now, have a super cool Sunday! :mrgreen:
Nice to have met you, should you know anyone with diabetes and find my site interesing, please do them a favour and pass it on this great message, here it is; www.steviadiabetesreview.com and hear from you again soon!:-)
DocSink
 
Posts: 1
Joined: 04. March 2012 07:00
Operating System: Windows 7

Re: xampp 1.7.7 problem starting/stopping Apache [Solved]

Postby pushkin111 » 04. March 2012 14:02

Hello DocSink,

glad to have been of some help but in reality the real credit has to go to hackattack142 he/she gave me the critical pointer.
pushkin111
 
Posts: 3
Joined: 25. February 2012 19:28
Operating System: Vista SP2


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests