Installing latest PHP v5.3.10 in Xampp 177?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Installing latest PHP v5.3.10 in Xampp 177?

Postby Kme » 17. February 2012 20:53

Any tips on how to install the latest (stable) PHP v5.3.10 in Xampp 177 w/PHP v5.3.8 ?
I went here: http://us.php.net/manual/en/install.windows.manual.php
Wondering if I make the "attempt", will it screw-up currently working developmental website/directories I already have loaded?
Apparently (if I understand this correctly, I will have to fiddle with the php.ini file)
Ps: Should this inquiry be posted here (English Xampp) or in the PHP board?
Kme
 
Posts: 9
Joined: 13. February 2012 17:03
Operating System: Win7x64 Sp1

Re: Installing latest PHP v5.3.10 in Xampp 177?

Postby JonB » 17. February 2012 21:38

You can't upgrade Apache/PHP in XAMPP, as you will need to recompile. PERIOD. in ANY version of XAMPP (i wonder how many times I will have to say this)

See the Globzl Announcemnt about Beta's
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Installing latest PHP v5.3.10 in Xampp 177?

Postby Kme » 17. February 2012 22:15

JonB wrote:You can't ...(i wonder how many times I will have to say this)
Not anymore to me :-)
Kme
 
Posts: 9
Joined: 13. February 2012 17:03
Operating System: Win7x64 Sp1

Re: Installing latest PHP v5.3.10 in Xampp 177?

Postby JonB » 17. February 2012 22:27

I'm sorry LOL - I just answered it two or three time this week in different XAMPP forums :shock:

I will have to make a sticky for it

You can download the beta and test it in a different folder (you just won't be able to run both at the same time)

8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 27 guests