No activity within 1800 seconds

Problems with the Windows version of XAMPP, questions, comments, and anything related.

No activity within 1800 seconds

Postby Jozjasz » 13. February 2012 03:09

hello
It is irritating when I have to enter the password each time after a longer coffee brake. :D
I have looked through the forum but no solution was found.

Simply, how to extend the period and set it up to more then 1800 seconds?

I edited the phpmyadmin/config.inc but I do not have a line with a number '1800'. So, what and where shall I change?

Thanks a lot :!:


PS
I use XAMPP for Windows Version 1.7.1
Jozjasz
 
Posts: 8
Joined: 03. September 2009 19:48

Re: No activity within 1800 seconds

Postby Altrea » 13. February 2012 06:23

Hi Jozjacz,

Jozjasz wrote:I edited the phpmyadmin/config.inc but I do not have a line with a number '1800'. So, what and where shall I change?


Simply add the setting:
  • Open your \phpMyAdmin\config.inc.php
  • Search for the blowfish_secret key line
  • Below add the line
    Code: Select all
    $cfg['LoginCookieValidity'] = 3600;
  • save the file
  • clear your cookies

more information to read about this settings here: http://wiki.phpmyadmin.net/pma/Config#L ... ieValidity

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8297
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests