Setting up the localhost properly

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Setting up the localhost properly

Postby adam939213 » 12. February 2012 23:34

Hello everyone,

I have been having some trouble setting up the localhost and running websites using xampp. The problem is a follows:

I used to be able to type in "localhost" into the url and hit enter. After doing that it would show me all my folders (of websites) i had created.

Example - localhost/mySite/index.php

However, now when typing in localhost and hiting enter it takes me to localhost/xampp.

I am thinking I need to set a directory in localhost/xampp but I am not too sure

Any ideas on how to fix this problem ?


Posts: 1
Joined: 12. February 2012 23:27
Operating System: windows 7

Re: Setting up the localhost properly

Postby hackattack142 » 13. February 2012 02:02

You need to either rename or remove the index.php and index.html files in the htdocs folder. The index.php automatically redirects to the /xampp directory.
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 32 guests