Help is not working XAMPP version 1.7.7

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Help is not working XAMPP version 1.7.7

Postby paolo.decaro » 12. February 2012 17:28

Help I have installed xampp version 1.7.7 and my apps are in error, errors php, ajax errors that do not work, I had to reinstall version 1.7.3.
What does not work in 1.7.7 I do something?
Please help me. Thank you. Paul :(
paolo.decaro
 
Posts: 2
Joined: 12. February 2012 17:19
Operating System: windows

Re: Help is not working XAMPP version 1.7.7

Postby JonB » 14. February 2012 13:48

Its impossible to say what went wrong without some details.

Every time a new version of PHP or MySQL comes out there will be changes, new features and differences, that's the definition of new, isn't it?? Soem of those changes will include leaving 'old features' or settings behind, often with warnings and detailed errors messages - none of which do we have...

Good Luck
8)
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Re: Help is not working XAMPP version 1.7.7

Postby paolo.decaro » 16. February 2012 21:13

Good evening, as I put on the forum, my application php-mysql runs fine with version 1.7.3 or lower, by 1.7.4 ii php programs need to run the initialization of the variables before using them. ajax then the scrip is not advised. From 1.7.4 to 1.7.7 version changes php? The programs need changes from 1.7.4 so that they operate again with xampp. Thanks in advance for those who want to help me out.
thanks
Paul from Bari-Italy
paolo.decaro
 
Posts: 2
Joined: 12. February 2012 17:19
Operating System: windows

Re: Help is not working XAMPP version 1.7.7

Postby JonB » 17. February 2012 18:25

Paul -

A. Yes, the PHP version changes. (and other things as well)

We've released the new version of XAMPP 1.7.7, including:

Apache 2.2.21
MySQL 5.5.16
PHP 5.3.8
phpMyAdmin 3.4.5
FileZilla FTP Server 0.9.39
Tomcat 7.0.21 (with mod_proxy_ajp as connector)

1.7.4
+ Apache 2.2.17
+ MySQL 5.5.8 (Community Server)
+ PHP 5.3.5 (VC6 X86 32bit) + PEAR
+ XAMPP Control Version 2.5 from http://www.nat32.com
+ XAMPP Security
+ SQLite 2.8.15
+ OpenSSL 0.9.8o
+ phpMyAdmin 3.3.9
+ ADOdb 5.11
+ Mercury Mail Transport System v4.62
+ FileZilla FTP Server 0.9.37
+ Webalizer 2.01-10
+ Zend Optimizer 3.3.0
+ Perl 5.10.1
+ Mod_perl 2.0.4
+ Tomcat 7.0.3

Yes many differences.

B. We would need the detailed error messages for anyone to try to help you. Despite my avatar, I do not possess 'Remote Vulcan Mind Meld' to detemine what might be wrong with your scripts/programs.

C. I have to ask - why did you upgrade???

Good Luck
8)



ysg
User avatar
JonB
AF Moderator
 
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 70 guests