Apache won't start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache won't start

Postby straphe » 02. February 2012 19:06

Hello.

I have just installed XAMPP 1.7.7 VC9 on my 64-bit Windows 7 machine, and I have to say that Apache won't start up. MySQL starts perfectly, but I can't get Apache to start. I tried installing it as a service first, but that doesn't work either. And there are no log files in the apache/log folder. Also, I can't access localhost and localhost/phpmyadmin either. The weird thing is that the XAMPP Control Panel (V2.5) says that Apache's started.

I tried to be as specific as I could, but I realise that I may have omitted some specifics, in which case please ask for it. I've also read a couple of topics here, to no avail. Any help would be much appreciated. Thank you!
straphe
 
Posts: 2
Joined: 02. February 2012 18:52
Operating System: Windows 7 (64bit)

Re: Apache won't start

Postby hackattack142 » 02. February 2012 19:14

XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: Apache won't start

Postby straphe » 02. February 2012 19:23

Okay, I have quit Skype, and Apache starts now. The localhost still can't be found, though. Same with localhost/phpmyadmin.
straphe
 
Posts: 2
Joined: 02. February 2012 18:52
Operating System: Windows 7 (64bit)

Re: Apache won't start

Postby hackattack142 » 02. February 2012 23:27

First, you should try using the newer control panel (xampp-control-3-beta.exe) as it will provide you with more control. Updates are here: viewtopic.php?f=16&t=48932&p=186862#p186862

Next, you can go into the Skype configuration and make it so it does not use port 80/443 and you will be able to use them simultaneously.

Can you access via http://127.0.0.1

You might want to see this post for additional troubleshooting tips: viewtopic.php?f=16&t=49599
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 83 guests