The attachment’s file size is too large

Problems with the Windows version of XAMPP, questions, comments, and anything related.

The attachment’s file size is too large

Postby registereduser » 01. February 2012 01:48

I have Xampp for windows. It's an older version
Code: Select all
###### ApacheFriends XAMPP (Basispaket) version 1.7.4 ######

  + Apache 2.2.17
  + MySQL 5.5.8 (Community Server)
  + PHP 5.3.5 (VC6 X86 32bit) + PEAR
  + XAMPP Control Version 2.5 from www.nat32.com
  + XAMPP Security
  + SQLite 2.8.15
  + OpenSSL 0.9.8o
  + phpMyAdmin 3.3.9
  + ADOdb 5.11
  + Mercury Mail Transport System v4.62
  + FileZilla FTP Server 0.9.37
  + Webalizer 2.01-10
  + Zend Optimizer 3.3.0
  + Perl 5.10.1
  + Mod_perl 2.0.4
  + Tomcat 7.0.3

I am running it for an internal family forum for general use/file sharing within my home network.
because of this I have edit the php.ini to accept max_file_size of 1000000Mb

however, when i try to upload a 200mb file it says:
The attachment’s file size is too large, the maximum upload size is 1000000 MB.
Please note this is set in php.ini and cannot be overridden.

200Mb is smaller than 1000000Mb so I don't understand why I am getting this error.

In the phpbb settings I have set attachment size limit to 0 (unlimited size)
does anyone know how to fix this? I suspect an Apache configuration but I wouldn't know where to look.

Thanks!
registereduser
 
Posts: 10
Joined: 15. October 2011 10:34

Re: The attachment’s file size is too large

Postby Sharley » 01. February 2012 01:57

Even though you have included the information in your post would you be so kind as to add your XAMPP version and Operating System to your profile as per these instructions and associated information:
viewtopic.php?f=16&t=48626
Thanks. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests