XAMPP and Windows 7 Pro [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP and Windows 7 Pro [SOLVED]

Postby Arnaud » 11. January 2012 17:38

Hi there,

I've got almost all the headache I found on this other topic : http://community.apachefriends.org/f/viewtopic.php?p=162462
And still was not working!
(I did all the tricks including hcanging Apache port, and used c:/xampp - I even disabled Windows Firewall)

Only oslution I found to solve the problem was finally to start from the command line (apache_start.bat) and then it shows up into the control panel correctly .. but I can't stop it or start it from the control panel v3.0.2. Just it will still write "starting (or stopping) apache service" but is staying hold - and no logs are written.

Just weird.

I can work with the trick of starting from the command line, but that does not sound right to me and in-elegant ... did I miss something?

Arnaud
Arnaud
 
Posts: 2
Joined: 11. January 2012 17:06
Operating System: Windows 7

Re: XAMPP and Windows 7 Pro (again)

Postby hackattack142 » 11. January 2012 18:49

First, you might try updating to the latest version of the beta control panel from here: viewtopic.php?f=16&t=48932

Make sure you have all existing Apache services uninstalled (uncheck the box in the control panel if it has a green check. If that does not work, open a command line prompt and run "sc delete Apache2.2" and restart the control panel)

Next, could you post a copy of the control panel output window after you start the control panel and click the "Start" button by Apache
XAMPP Control Panel Developer
Latest CP: viewtopic.php?f=16&t=48932
hackattack142
 
Posts: 703
Joined: 20. May 2011 23:29
Operating System: Windows 7 Ultimate SP1 64-Bit

Re: XAMPP and Windows 7 Pro (again)

Postby Arnaud » 11. January 2012 20:58

I just did those two things you said - and now it works from the control panel perfectly!! Thanks a lot.
Arnaud
 
Posts: 2
Joined: 11. January 2012 17:06
Operating System: Windows 7

Re: XAMPP and Windows 7 Pro [SOLVED]

Postby Sharley » 11. January 2012 21:30

Thanks for the feed back.

I will close this topic now and mark it solved.

If you have any further issues with XAMPP then please feel free to start a new topic.

Best wishes. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests