Problem with 1.7.7 and php_ldap.dll [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with 1.7.7 and php_ldap.dll [SOLVED]

Postby webo » 05. January 2012 11:45

Hello,

I just installed the new version of xampp 1.7.7, but I have a problem with the library [b] php_ldap.dll [/ b] when I uncomment the library in php.ini apache does not want to start it did not recognize her.

Thank you in advance for your help :D .
webo
 
Posts: 2
Joined: 05. January 2012 11:25
Operating System: windows xp 2002

Re: Problem with xampp 1.7.7 on php_ldap.dll

Postby Sharley » 05. January 2012 11:56

In the \xampp\php folder you will find this file:
Code: Select all
libsasl.dll

Copy it into the \xampp\apache\bin folder.

Now try and start Apache again.

It should now start.

Please let me know if the above was successful for you.

Good luck. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Problem with xampp 1.7.7 on php_ldap.dll

Postby webo » 05. January 2012 13:32

Yes it works even if you do not copy the library libsasl.dll in apache / bin
I do not know how it goes but before apache does not want to start it uncommenting php_ldap.dll
We certainly thank you for your help.
webo
 
Posts: 2
Joined: 05. January 2012 11:25
Operating System: windows xp 2002


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests