port 80 again!!!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

port 80 again!!!

Postby ghangharia » 05. January 2012 06:36

Hi there
i have installed xampp but during the instalition i see an error indicating that port 80 is already used and Apache installation fails :? so i searched about it and found that it could be caused by skype,IIS or my firewall.but i dont have skype and IIS on my computer and also i have turned off windows firewall.but it is not still working!!! :x
ghangharia
 
Posts: 1
Joined: 05. January 2012 06:23
Operating System: vista

Re: port 80 again!!!

Postby Sharley » 05. January 2012 07:21

You may find installing using a different method lets you move on, so try these instructions then follow the instructions below to use the latest control panel:
viewtopic.php?p=179699#p179699


In the xampp installation folder you will find the version 3 control panel:
xampp-control-3-beta.exe
First Exit the older version and then use this instead of the older 2.5 version as it has better log window details and creates it's own log file in the xampp folder, also you will see many added features.

The latest XCPv3 versions can be found here:
viewtopic.php?f=16&t=48932
Download and extract the contents into the xampp folder and overwrite when asked then use this latest version instead.

It will give you a better idea what is hogging ports 80/443 perhaps especially if you click on the Netstat button.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 43 guests