localhost not displaying [SOLVED]

Problems with the Windows version of XAMPP, questions, comments, and anything related.

localhost not displaying [SOLVED]

Postby darnson » 02. January 2012 08:09

I was working on a development site for the last week or so and now when I try to access my localhost the page just comes up white? Any idea what may cause this?
darnson
 
Posts: 17
Joined: 20. December 2011 10:26
Operating System: XP Windows Home Edition

Re: localhost not displaying

Postby Sharley » 02. January 2012 08:16

Not much to go on so we might have to do some digging. ;)

What browser are you using and have you tried other browsers?

Have you tried clearing the browser's cache (Temporary Internet Files)?

Any clues in the Apache error.log file?
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: localhost not displaying

Postby darnson » 03. January 2012 00:28

Sharley,

I have it figured out. I appreciate your time. :)
darnson
 
Posts: 17
Joined: 20. December 2011 10:26
Operating System: XP Windows Home Edition

Re: localhost not displaying

Postby Sharley » 03. January 2012 00:32

Would you be so kind as to tell us what you found so it might help others searching for a similar solution?
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: localhost not displaying

Postby darnson » 03. January 2012 03:20

Yes. I had a stink'n virus! Ugh. Got it all fixed now.
darnson
 
Posts: 17
Joined: 20. December 2011 10:26
Operating System: XP Windows Home Edition

Re: localhost not displaying

Postby Sharley » 03. January 2012 03:25

That's nasty! :shock:

Thanks for that, I will close this topic now and mark it solved.

If you have any more issues with XAMPP for Windows, please feel free to start a new topic.

Best wishes. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests