Localhost works for iis, but not xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Re: Localhost works for iis, but not xampp

Postby trhwallst » 20. December 2011 05:24

I know this sounds crazy, trust me...there are some crazy things going on with my computer. It won't even let me get to the BIOS and I cannot boot from a cd.

The file is not there...I did as you said in CMD and I have 4 files:
lmhosts.sam
network
protocol
services

hosts file is not there
trhwallst
 
Posts: 11
Joined: 23. May 2011 10:34
Operating System: Windows 7

Re: Localhost works for iis, but not xampp

Postby Sharley » 20. December 2011 05:40

Sounds like you may have some malware that has been active.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Localhost works for iis, but not xampp

Postby Altrea » 20. December 2011 05:47

Thats really weird :shock: Which Windows 7 version do you use?

But okay, if the HOSTS file isn't present you should do a full security scan with your security software.
After that you can recreate the HOSTS file like described here
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Localhost works for iis, but not xampp

Postby trhwallst » 21. December 2011 19:51

I have Windows 7 Home Premium
trhwallst
 
Posts: 11
Joined: 23. May 2011 10:34
Operating System: Windows 7

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests