XAMPP & Routerpage conflict

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP & Routerpage conflict

Postby Hiddo » 17. December 2011 18:30

So I am able to access htdocs via localhost but when I use my normal IP address, people get redirected to my router page for some reason. I have no idea how to fix this, any ideas?
Hiddo
 
Posts: 2
Joined: 17. December 2011 18:27
Operating System: Windows 7

Re: XAMPP & Routerpage conflict

Postby Sharley » 17. December 2011 21:54

See this identical topic:
viewtopic.php?f=16&t=49306
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: XAMPP & Routerpage conflict

Postby Hiddo » 17. December 2011 23:18

This might sound really dumb but I still have no idea what to do.. I need to configure my NAT loopback or what?
Hiddo
 
Posts: 2
Joined: 17. December 2011 18:27
Operating System: Windows 7

Re: XAMPP & Routerpage conflict

Postby Sharley » 17. December 2011 23:29

This might sound really dumb but I still have no idea what to do.. I need to configure my NAT loopback or what?
Your router manual or Google will help you configure your router as this topic is beyond the scope of this XAMPP for Windows forum.

I will now close this topic as you pointed out your XAMPP installation is working correctly.

Good luck. :)
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 28 guests