Filezilla 3.5.2 killed myapache server

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Filezilla 3.5.2 killed myapache server

Postby lcwakeman » 17. December 2011 00:50

This is mostly informational but I am waiting for the sparks to fly. See http://forum.filezilla-project.org/viewtopic.php?f=2&t=23023&p=89291#p89291 for the details.
lcwakeman
 
Posts: 1
Joined: 17. December 2011 00:47
Operating System: Windows 7 64 bit and Vista 32

Re: Filezilla 3.5.2 killed myapache server

Postby Sharley » 17. December 2011 00:55

FileZilla Forum wrote:I just upgraded to filezilla 64bit on Windows 7 and apache wont start now. I am running xampp 1.7.7 VC9. Nothing is logged in the error log. I reinstalled xampp, no joy.

I just removedxampp 1.7.7 and installed xampp 1.7.3 and it still won't start. I checked my other machine which I upgraded to the 32 bit version with xampp1.7.3 and it has no problems. Seems teh issue is only with the 64bit version.

You may need to download and install the VC9 runtime file from here:
http://www.microsoft.com/download/en/de ... px?id=5582

The indication is that no log files have been created which means Apache has never started.

But that does not explain why 1.7.3 also failed to start unless the install location is at fault, see my next post.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Filezilla 3.5.2 killed myapache server

Postby Sharley » 17. December 2011 00:57

You could also try a different install method by following these instructions:
viewtopic.php?p=179699#p179699

The installer used is to be replaced as for some Windows version it appears to have issues.

Also make sure that you are installing XAMPP to the root of a drive for example C:\ so you end up with C:\xampp not to a folder with spaces and special characters.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests