Error reporting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error reporting

Postby josoylev » 11. December 2011 12:17

I am using xampp 1.7.3 on windows 7 - and is working fine - I have even installed joomla on it before and had no problems. However now I am trying to copy my joomla site on to it with akeeba kickstart. Everything seems to be fine but keep getting the screen that says I need to turn off error reporting.

I have turned it off in my joomla configuration panel (version 1.5.22). And edited the xampp/php/php file to error reporting off. But still I am getting the same message. Please could somebody tell me what I am missing - I am sure is something very simple but is driving me crazy.
Posts: 1
Joined: 11. December 2011 11:29
Operating System: windows

Re: Error reporting

Postby JonB » 11. December 2011 16:36

Check these values in phpinfo()
Loaded Configuration File C:\xampp\php\php.ini, also check the Core listings, it shows what the various error_reporting variables currently are.

If you have turned off error reporting, and done what you can in Joomla.
it sounds like a akeeba kickstart & joomla issue , don't you think?

Google "akeeba kickstart error message php ". There seems to be lots to pick from.

Good Luck
User avatar
AF Moderator
Posts: 3210
Joined: 12. April 2010 16:41
Location: Land of the Blazing Sun
Operating System: Windows XP/7 - Fedora 15 1.7.7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 36 guests